Thursday, May 21, 2009

blog problems solved

Thank you to those of you who recommended using Firefox browser to look at the blogs. I haven't had a bit of problem since I've been using it and I was still having issues with Internet Explorer.
Thank you!

8 comments:

Beth Norman said...

Reading this reminds me why I changed over to Firefox. I was having the same problem with leaving comments on blogs. I noticed that pages download faster with Firefox as well. Apparently they are supposed to be the best, but least used.

Sharon Caudle said...

Ok, so what do I do to use Firefox? Blogger is driving me CRAZY trying to access blogs. I'm getting a thousand windows popping up on my screen. GRRRRRRR...can't get anything done. I'm glad you've conquered it!
hugs!
Sharon

joey said...

Oh Danni, I wonder if this is the answer to my problem, I am having a night mare time, its driving me nuts! with internet explorer not opening blogs, closing them down on me etc. etc. using hubbies lappie now I gave up with trying to fix mine!.Joey.xxx

Maureen said...

I love firefox! It rocks!

Cindy Haffner said...

I switched over to firefox too. I love firefox. Glad it helped you.
Hugs Cindy xxoo

Stef H (Glitterbabe) said...

I've been having problems with IE too. My son has Firefox and loves it. They do NOT offer in my neck of the woods. Or maybe they do and I don't know about it. All I know is that my computer is freezing up on me or I cannot access some blogs. It bites!

But sure glad to hear you solved your problem! Way to go.

Hugs,

Deb Neerman said...

Oh, yeah, Firefox is da bomb! Loads sooooooo much faster than IE and I love how it saves my passwords for me!!

Once you try it, you'll never go back to IE!

Kristine B. said...

Oh wow...you were having problems with IE too?!! I thought I was the only one. I actually was told by a blogger friend I might have caught the same virus she got by a mutual blog friend's site and I uninstalled my Norton and installed a free trial of another program which after a full system scan still didn't catch anything! And I'm still having problems.

Sometimes it will start to open the right blog and then a message pops up that says Internet Explorer cannot open site "blablabla" - Operation aborted. Is that what yours was doing too??

LinkWithin

Related Posts with Thumbnails